Requisiti minimi per utilizzare il software Caldera

Requisiti tecnici

Tutto ciò che serve per eseguire il software Caldera 

Evitare problemi di prestazioni e compatibilità 

Prima di utilizzare il software Caldera , è importante assicurarsi che la propria workstation soddisfi i requisiti minimi di sistema. Questo garantirà un'esperienza d'uso ottimale evitando problemi di prestazioni e compatibilità. Verificare i requisiti hardware, la compatibilità con il sistema operativo e i formati di file supportati per CalderaRIP e PrimeCenter.  

Configurazione hardware minima  

Ecco i requisiti hardware minimi per garantire il corretto funzionamento del software Caldera .
Le specifiche riportate di seguito sono valide per CalderaRIP e PrimeCenter.

Configurazione del PC
Mac configurazione
HardwareL'uso di computer portatili per la produzione è fortemente sconsigliato.L'uso di computer portatili per la produzione è fortemente sconsigliato.
SistemaFare riferimento alle compatibilità dei sistemi operativi riportate di seguitoFare riferimento alle compatibilità dei sistemi operativi riportate di seguito
ProcessoreIntel Core i3, i5 o i7Intel Core i3, i5, i7, M1, M1 Pro, M1 Max, M1 Ultra, M2, M2 Pro, M2 Max, M3, M3 Pro , M3 Max - Mac mini, iMac, Mac Pro o Mac Studio
RAM4 GB o 8 GB (consigliati). Minimo 1 GB per core, consigliato almeno 2 GB per core.4 GB o più. Minimo 1 GB per core, consigliato almeno 2 GB per core.
Disco rigido (HDD)250GB250GB
Monitor/scheda videoRisoluzione minima 1280×1024. Risoluzione minima 1280×1024
CalderaLa gamma di hardware preinstallati

Risparmiate tempo con le soluzioni preinstallate

Abbiamo collaborato con DELL per fornire workstation pronte all'uso e adatte al vostro ambiente di produzione.

Compatibilità con i sistemi operativi 

Verificare la compatibilità con il sistema operativo delle soluzioni Caldera nella tabella seguente. Si noti che le versioni precedenti del software non sono più supportate. Ulteriori informazioni sono disponibili alla pagina Supporto e Hotline

Linux

macOS

Windows

VERSIONI ATTUALI DEL SOFTWARE

CalderaRIP V17.x

Ubuntu 22.04
Buster 10 MATE
Big Sur 11
Monterey 12
Ventura 13
Sonoma 14
Non compatibile

PrimeCenter V3.x

Ubuntu 22.04
Big Sur 11
Monterey 12
Ventura 13
Sonoma 14
Windows 10
Windows 11

CalderaDock v3.x

Ubuntu 22.04
Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterey 12
Ventura 13
Sonoma 14
Windows 10
Windows 11

CalderaJobs v1.1

Ubuntu 22.04
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitan
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterey 12
Windows 10
Windows 11
VERSIONI SOFTWARE PRECEDENTI

PrimeCenter V2.x

Ubuntu 22.04
Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterey 12
Ventura 13
Sonoma 14 (da 2.6)
Windows 10
Windows 11

CalderaRIP V16.x

Ubuntu 22.04
Buster 10 MATE
Big Sur 11
Monterey 12
Ventura 13
Non compatibile

CalderaRIP V15.1.2

Ubuntu 22.04
Stretch 9.x MATE
Buster 10 MATE
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterey 12
Non compatibile

CalderaRIP V15.x

Stretch 9.x MATE
Buster 10 MATE
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterey 12
Non compatibile

CalderaRIP V14.x

Jessie 8.6 MATE
Stretch 9.x MATE
Buster 10 MATE
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Non compatibile

CalderaRIP V13.x

Jessie 8.6 MATE
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitan
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Non compatibile

CalderaRIP V12.x

Jessie 8.x MATE
Stretch 9.5 MATE
10.11 El Capitan
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Non compatibile

CalderaRIP V11.x

Caldera Debian 2.x MATE
Jessie 8.8 MATE
Mavericks 10.9
Yosemite 10.10
El Capitan 10.11
Sierra 10.12
Non compatibile

PrimeCenter V1.x

Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterey 12
Windows 10

CalderaDock V2.x

Ubuntu 22.04 
Stretch 9.x MATE (tranne CalderaDock 2.1. Più informazioni.)
Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterey 12
Ventura 13  
Windows 10
Windows 11 

CalderaDock V1.15

Ubuntu 22.04
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitan
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterey 12
Windows 10
Windows 11

CalderaDock V1.14 e precedenti

Jessie 8.8 MATE
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitan
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterey 12
Windows 10
Windows 11

Formati di file supportati

Caldera Il software supporta i formati di file più comuni utilizzati nelle applicazioni di stampa digitale.

CalderaRIP supporta PDF, EPS, TIFF, JPEG, PSB (v12 o superiore), BMP, PNG, HPGL, PostScript livello 3

PrimeCenter supporta PDF, EPS, TIFF, JPEG, PS, PNG, AI

Compatibilità di dispositivi e software 

Caldera Le soluzioni si integrano nella maggior parte degli ambienti di produzione per garantire un flusso di lavoro continuo.

CalderaRIP è compatibile con oltre 1600 stampanti e plotter da taglio di grande formato. Consultare la sezione Dispositivi supportati per verificare se la propria apparecchiatura è compatibile.

PrimeCenter è compatibile con qualsiasi software RIP e con qualsiasi controller di taglio che supporti PDF. PrimeCenter può essere completamente integrato con CalderaRIP e Zünd Cut Center (ZCC).

Non avete trovato la risposta che cercavate?  

Saremo lieti di rispondere a tutte le vostre domande.