Requisitos mínimos para utilizar el software Caldera

Requisitos técnicos

Todo lo que necesita para ejecutar su software Caldera 

Evite problemas de rendimiento y compatibilidad 

Antes de utilizar cualquier software de Caldera , es importante asegurarse de que su estación de trabajo cumple los requisitos mínimos del sistema. Esto garantizará una experiencia de usuario óptima y evitará problemas de rendimiento y compatibilidad. Compruebe los requisitos de hardware, las compatibilidades del sistema operativo y los formatos de archivo admitidos para CalderaRIP y PrimeCenter.  

Configuración mínima de hardware  

A continuación se indican los requisitos mínimos de hardware para garantizar que el software Caldera funcione correctamente.
Las especificaciones que figuran a continuación son válidas para CalderaRIP y PrimeCenter.

Configuración del PC
Mac configuración
HardwareTenga en cuenta que se desaconseja encarecidamente el uso de ordenadores portátiles para su producción.Tenga en cuenta que se desaconseja encarecidamente el uso de ordenadores portátiles para su producción.
SistemaConsulte a continuación las compatibilidades de los sistemas operativosConsulte a continuación las compatibilidades de los sistemas operativos
ProcesadorIntel Core i3, i5 o i7Intel Core i3, i5, i7, M1, M1 Pro, M1 Max, M1 Ultra, M2, M2 Pro, M2 Max, M3, M3 Pro , M3 Max - Mac mini, iMac, Mac Pro o Mac Studio
RAM4 GB u 8 GB (recomendado). Mínimo 1 GB por core, recomendado al menos 2 GB por core.4 GB o más. Mínimo 1 GB por core, recomendado al menos 2 GB por core.
Unidad de disco duro (HDD)250 GB250 GB
Monitor/tarjeta de vídeoResolución mínima de 1280×1024. Resolución mínima de 1280×1024
Calderagama de hardware preinstalado

Ahorre tiempo con soluciones preinstaladas

Nos hemos asociado con DELL para ofrecer estaciones de trabajo listas para usar y adaptadas a su entorno de producción.

Compatibilidad con sistemas operativos 

Compruebe la compatibilidad con el sistema operativo de las soluciones Caldera en la tabla siguiente. Tenga en cuenta que las versiones de software más antiguas ya no son compatibles. Encontrará más información en la páginaSoporte & Hotline

Linux

macOS

Windows

VERSIONES DE SOFTWARE ACTUALES

CalderaRIP V17.x

Ubuntu 22.04
Buster 10 MATE
Big Sur 11
Monterey 12
Ventura 13
Sonoma 14
No compatible

PrimeCenter V3.x

Ubuntu 22.04
Big Sur 11
Monterey 12
Ventura 13
Sonoma 14
Windows 10
Windows 11

CalderaDock v3.x

Ubuntu 22.04
Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterey 12
Ventura 13
Sonoma 14
Windows 10
Windows 11

CalderaJobs v1.1

Ubuntu 22.04
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitán
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterey 12
Windows 10
Windows 11
VERSIONES DE SOFTWARE MÁS ANTIGUAS

PrimeCenter V2.x

Ubuntu 22.04
Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterrey 12
Ventura 13
Sonoma 14 (desde 2.6)
Windows 10
Windows 11

CalderaRIP V16.x

Ubuntu 22.04
Buster 10 MATE
Big Sur 11
Monterrey 12
Ventura 13
No compatible

CalderaRIP V15.1.2

Ubuntu 22.04
Stretch 9.x MATE
Buster 10 MATE
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterrey 12
No compatible

CalderaRIP V15.x

Stretch 9.x MATE
Buster 10 MATE
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterrey 12
No compatible

CalderaRIP V14.x

Jessie 8.6 MATE
Stretch 9.x MATE
Buster 10 MATE
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
No compatible

CalderaRIP V13.x

Jessie 8.6 MATE
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitán
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
No compatible

CalderaRIP V12.x

Jessie 8.x MATE
Stretch 9.5 MATE
10.11 El Capitán
Sierra 10.12
High Sierra 10.13
Mojave 10.14
No compatible

CalderaRIP V11.x

Caldera Debian 2.x MATE
Jessie 8.8 MATE
Mavericks 10.9
Yosemite 10.10
El Capitán 10.11
Sierra 10.12
No compatible

PrimeCenter V1.x

Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterrey 12
Windows 10

CalderaDock V2.x

Ubuntu 22.04 
Stretch 9.x MATE (excepto CalderaDock 2.1. Seguir leyendo.)
Buster 10 MATE
Catalina 10.15
Big Sur 11
Monterrey 12
Ventura 13  
Windows 10
Windows 11 

CalderaDock V1.15

Ubuntu 22.04
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitán
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterrey 12
Windows 10
Windows 11

CalderaDock V1.14 y anteriores

Jessie 8.8 MATE
Stretch 9.x MATE
Buster 10 MATE
10.11 El Capitán
Sierra 10.12
High Sierra 10.13
Mojave 10.14
Catalina 10.15
Big Sur 11
Monterrey 12
Windows 10
Windows 11

Formatos de archivo compatibles

Caldera software Soporte los formatos de archivo más comunes utilizados en las aplicaciones de impresión digital.

CalderaRIP soporta PDF, EPS, TIFF, JPEG, PSB (v12 o superior), BMP, PNG, HPGL, PostScript nivel 3

PrimeCenter admite PDF, EPS, TIFF, JPEG, PS, PNG, AI

Compatibilidad de dispositivos y software 

Caldera se integran en la mayoría de los entornos de producción para garantizar un flujo de trabajo sin fisuras.

CalderaRIP es compatible con más de 1600 impresoras y cortadoras de gran formato. Consulte los dispositivos compatibles para comprobar si su equipo es compatible.

PrimeCenter es compatible con cualquier software RIP y con cualquier controlador de cortadora que admita PDF. PrimeCenter puede integrarse totalmente con CalderaRIP y Zünd Cut Center (ZCC).

¿No ha encontrado la respuesta que buscaba?  

Estaremos encantados de responder a todas sus preguntas.